Resolved
The Identity service is now operating as expected.
Monitoring
We are continuing to monitor the load on the Identity service as the backlog of outstanding activities is cleared.
Monitoring
A fix has been deployed to resolve the issue. We are monitoring our systems to ensure the issue is resolved.
Identified
Issue identified and fix in progress
Investigating
Investigating Identity service degraded